Completed Project PURE: 3L APU case, MEANWELL Support

fabio

King of Cable Management
Gold Supporter
Apr 6, 2016
774
839
Reddit.com/r/sffpc
Cool! Never went there! Thanks again!
BTW, also the Supermicro C242 allows the same power input, and has also the 24pin.
BUT it miss the audio chip, but has a full 2280 M.2 support! ;)
 

Hentrox

Chassis Packer
Nov 17, 2018
15
1
Tested earlier and got about 4-5 degrees hotter on the CPU when pulling air down/in.
All other sensors were within 1-2 degrees either way.

Kind of a pain to swap the fan direction on the Blackridge or I would do more testing.
My nf-a9x14 PWM (under the black ridge, inside the pure case) makes an rather unpleasant noise once it gets to around 1100rpm (1100 onwards and it gets worse and worse). It sounds different to airflow, it's like a engine wine, mid range/pitch kind of sound. Does this happen with your one? I wonder if its due the thinner motor. I can set fan curve to make quiet (pretty much silent) at 1000rpm, but I wonder if this issue happens with the nf-a12x15 PWM fan too... Just due to the thinner motor. Would be nice to know as I would like to be able to run it at higher than 1100rpm while still not being bothered by it..
 

fabio

King of Cable Management
Gold Supporter
Apr 6, 2016
774
839
Bad news: don’t know why, everything was working fine, Windows, programs.
I’ve plugged one usb stick and some smoke started to come out form the PSU...
Tried to turn on again, but started to smell of burned stuff. Someone knows why could have it happened? Next week I will test it again with another RPS 200, but it’s weird!
 
  • Sad
Reactions: rfarmer

Kdrs0122

Caliper Novice
Aug 28, 2018
26
30
Finally took a stab at passive cooling my bedroom htpc

Before


After



Athlon 220ge
Wraith spire w/o fan
Asrock b450-i
2666mhz ram
128gb m.2 ssd

Idling around 48C. So far I've only seen it get up around 57C under load. Obviously silent, so I think I'm pretty happy with it for now.
 

fabio

King of Cable Management
Gold Supporter
Apr 6, 2016
774
839
Super sleek build!

BTW, maybe some short has caused the smoke.
Is it possible that an usb WiFi adapter has caused issue in the USB port and the short?
I don’t wan’t to fry the second PSU! 🙈 even if still don’t know if is still working or not or if the board and cpu are still working...

Test them next week!
 

Thehack

Shrink Way Wielder
Original poster
Creator
Bronze Supporter
Mar 6, 2016
2,003
2,353
J-hackcompany.com
Super sleek build!

BTW, maybe some short has caused the smoke.
Is it possible that an usb WiFi adapter has caused issue in the USB port and the short?
I don’t wan’t to fry the second PSU! 🙈 even if still don’t know if is still working or not or if the board and cpu are still working...

Test them next week!
I have never actually seen plugging in a USB causing issues.
 

fabio

King of Cable Management
Gold Supporter
Apr 6, 2016
774
839
I have never actually seen plugging in a USB causing issues.
Mmmh, in fact sounds strange to me as well. I try to change the psu and the wall plug, and let’s see!
But also a few time before, when trying to plug the WiFi usb dongle, the system where restarting. No problem doing the same with other usb peripheral...
 

Thehack

Shrink Way Wielder
Original poster
Creator
Bronze Supporter
Mar 6, 2016
2,003
2,353
J-hackcompany.com
Mmmh, in fact sounds strange to me as well. I try to change the psu and the wall plug, and let’s see!
But also a few time before, when trying to plug the WiFi usb dongle, the system where restarting. No problem doing the same with other usb peripheral...
That sounds like a faulty wifi dongle. I would be very careful.
 
  • Like
Reactions: reifnotreef

reifnotreef

Average Stuffer
Feb 10, 2019
65
19
My nf-a9x14 PWM (under the black ridge, inside the pure case) makes an rather unpleasant noise once it gets to around 1100rpm (1100 onwards and it gets worse and worse). It sounds different to airflow, it's like a engine wine, mid range/pitch kind of sound. Does this happen with your one? I wonder if its due the thinner motor. I can set fan curve to make quiet (pretty much silent) at 1000rpm, but I wonder if this issue happens with the nf-a12x15 PWM fan too... Just due to the thinner motor. Would be nice to know as I would like to be able to run it at higher than 1100rpm while still not being bothered by it..
I haven't heard anything like that coming from mine. It's NF-A9x14 that came with the NH-L9a so it's slightly different than the standard NF-A9x14, higher rpm top end.
 
  • Like
Reactions: Hentrox

Thehack

Shrink Way Wielder
Original poster
Creator
Bronze Supporter
Mar 6, 2016
2,003
2,353
J-hackcompany.com
Hi all. I am selling my J-Hack Pure + 2x8 2666MHz cl19 vlp adata + 200w internal psu (plus 120w plugin) + alpenfohn black ridge + noctua nf-a9x14 pwm (Im happy to sell for less without this noctua fan if you want to get your own 120mm slim fan to optimise cooling even further, will still come with 92mm fan that came with black ridge cooler). I'm not sure if you can access trademe (like ebay for New Zealand) links internationally but here is my auction for some more information (I think):


I'm aware probably all of you are from other countries, however international shipping to US from NZ, fully tracked, with a 1-6 day estimated delivery time is $60 NZD. I'm not sure how much it would be to other countries, I can find out for you if you're interested. I am asking $400 NZD (negotiable) for all of it (it cost me $615, including shipping).

I am not sure if this is a very good value proposition for you but let me know if you are interested. Cheers.
Hello, sale posts are fine but they will need to be moved to the buy/sell category.

I recommend you reduce your post to a few sentences with just a link to your thread when you make one there. You should also add pictures of the actual components, and perhaps a timestamp picture.

Good luck with the sale :)
 

fabio

King of Cable Management
Gold Supporter
Apr 6, 2016
774
839
Quick update:
Just came back from a small holiday and spent time to check the motherboard after the smoke episode:
HERE THE ISSUE!




Someone can understand from the pics to what is related? Sent also to ASRock Rack, waiting for an answer from Taiwan.
 

fabio

King of Cable Management
Gold Supporter
Apr 6, 2016
774
839
Looks like a dead transistor.
Indeed! I was just curious if is it possible to know which cause it. Maybe is a transistor related to the USB? Or directly to the PSU? Hope the CPU is fine!
 

fabio

King of Cable Management
Gold Supporter
Apr 6, 2016
774
839
It's hard to know, what is on the other side?
This, exactly


BTW, meanwhile, I moved the 8700K in this case with your ONEplug 120, still almost clean! ;)


I am interested to buy another PURE, on mine 2 of the 4 exterior threads to screw top panel have lost the "threads" so I cannot anymore screw firmly the top panel!
 

Thehack

Shrink Way Wielder
Original poster
Creator
Bronze Supporter
Mar 6, 2016
2,003
2,353
J-hackcompany.com
This, exactly


BTW, meanwhile, I moved the 8700K in this case with your ONEplug 120, still almost clean! ;)


I am interested to buy another PURE, on mine 2 of the 4 exterior threads to screw top panel have lost the "threads" so I cannot anymore screw firmly the top panel!
If you place another order for a second unit, I'll send you a replacement tray in addition to it. You will have to move the standoffs by yourself.

Alternatively, you can also choose to receive a b-stock white tray, or a replacement tray as part of the warranty policy (1 year for chassis). You can send me a support email for more info.
 

fabio

King of Cable Management
Gold Supporter
Apr 6, 2016
774
839
If you place another order for a second unit, I'll send you a replacement tray in addition to it. You will have to move the standoffs by yourself.

Alternatively, you can also choose to receive a b-stock white tray, or a replacement tray as part of the warranty policy (1 year for chassis). You can send me a support email for more info.
Cool! Thank you! I've ordered a new one and sent also a contact form about the b-stock white tray.
 
  • Like
Reactions: reifnotreef