KMPKT Dynamo Troubleshooting Thread

Kmpkt

Innovation through Miniaturization
Original poster
KMPKT
Bronze Supporter
Feb 1, 2016
3,331
5,743
Do you have a 320W AC-DC adapter? If so you should be able to get a splitter that will allow you to power both units from a single AC-DC.
 

mjst3rcar0

Caliper Novice
Jun 25, 2018
31
1
Do you have a 320W AC-DC adapter? If so you should be able to get a splitter that will allow you to power both units from a single AC-DC.
There is no way to pass the current from Power brick to from one to the other?
 

Kmpkt

Innovation through Miniaturization
Original poster
KMPKT
Bronze Supporter
Feb 1, 2016
3,331
5,743
That's kind of the point of the Dynamo 360. Dynamo Mini wasn't really intended to be daisy chained.
 

Nibbler

What's an ITX?
Jun 29, 2018
1
0
I'm not able to get my system to boot with the sync cable in place. I have it connected from the PS_ON pin on the 360 to the S pin on the HDPLEX 160W and the jumper is on the other 2 pins. Everything lights up and the cpu fan starts but stops almost immediately. I see the same behaviour with a 550 that has no external power connection. With the original non-synced configuration it boots up but lights/fans stay on after os shutdown.

Dynamo 360
HDPLEX 160W
ASRock Fatal1ty X370 Gaming-ITX/ac
Sapphire Pulse Radeon RX 570 ITX 4G
AMD Ryzen 7 2700
 

mgilang

Caliper Novice
Oct 15, 2017
29
15
Hi,
my dynamo mini 160w just doesnt work.
before i thought it might the motherboard problem, but i have try with other psu it works well,
how to fix this? please help

thanks

please help me on this @Kmpkt
bought this unit at dec 15 2017

 
Last edited:

firstdown07

Efficiency Noob
Mar 11, 2018
5
0
Hi

I'm experiencing issues with my new dynamo mini today.

I paired the dynamo with an external power brick 180w. It's a Dell Alienware Charger,180W 19.5V 9.23A - appears to be not official but a replacement ac adaptor, if this makes a difference?

Issue is PC attempts to boot but shuts down right after every time. All cables connected properly.
Swapped back to the PSU that come with my case Inwin chopin (150w) and works perfectly. As a result of this the other hardware is not at fault.

What power brick do you recommend if I need to replace it? as I don't know if its the not so official external brick at fault or the dynamo mini.

Thanks

Specs:
Ryzen 5 2400g
Asus ROG Strix 450-i
Samsung 960 evo m.2 nvme
Corsair 16gb ram

Dynamo mini 160w
 
Last edited:

firstdown07

Efficiency Noob
Mar 11, 2018
5
0
I just connected everything back up to check if any blue light comes on the Dynamo when plugging into barrel but not seeing any lights.
When I power on the pc the blue light comes on, sometimes able to log into windows and then shuts down, other times doesn’t even boot and shuts down
 
Last edited:

Kmpkt

Innovation through Miniaturization
Original poster
KMPKT
Bronze Supporter
Feb 1, 2016
3,331
5,743
Received your email. Will continue to provide support via that channel.
 

Kmpkt

Innovation through Miniaturization
Original poster
KMPKT
Bronze Supporter
Feb 1, 2016
3,331
5,743
Sent. Sorry but the last email I received from you was on Friday and I was out of town with my wife and children over the weekend. Have responded. Cheers,

Craig
 

BrickChris

Chassis Packer
Dec 28, 2018
16
4
Hey guys, I am now proud owner of an dynamo mini using an 300W HP power brick and got some acustic issues.

Coil whining sounding like an tinitus. By overclocking the GFX its a lot more audible. Is that normal?

System:
AMD 2200g
  • normal clock speeds (3,5/1,1) --> low noise
  • CPU at 3,2Ghz, GFX at 1,3Ghz / 1.2V --> psu sounds like a working hard drive next to my ear
MSI Gaming Plus AC ITX
HP 500GB M.2 SSD
Arctic Alpine AM4 Passive Heatsink
KMPKT Mini 160W
HP 300W 19V powe brick
 

Kmpkt

Innovation through Miniaturization
Original poster
KMPKT
Bronze Supporter
Feb 1, 2016
3,331
5,743
PM'd you, but I'd consider running an undervolt on your CPU given the information presented here. The slight change in power frequency may be all the tweaking you need and as a bonus you will lose no performance and will run your CPU cooler than before (good for passive!).
 

iaomw

Trash Compacter
Feb 24, 2017
41
27
Hi, my Dynamo 360 is dead after testing with sync function, only the 19V pass through is still working. How to fix it?

I received my HDPLEX 400W AC-DC this Friday. Then I hook it up with Dynamo 360 (fresh new) and Z4-ATX-200 (old).
Why do I chose Z4-ATX instead of Dynamo mini? Because dynamo mini / hdplex 160 is a bit fat, it will block my memory slot. But Z4-ATX without heatsink is slim enough for my demand.

Well, it works. I set it to PS_ON as you mentioned in another thread. But the problem is obvious, CPU fan or GPU fan will continue turning after power off. And the HDPLEX 400W will have strange noise when I use the PS_ON, as it's always on.

Then I tested the sync function from another thread. Firstly, I tried the 5V pin on my motherboard(near power switch pin). It works fine when turning on. But after turning off, the CPU/GPU fan would continue turning sometimes. (strange) . After that, I tested sync with the 5v pin from USB 2.0 internal 9pin on my motherboard, and 5v pin from 4 pin molex. All of them have the same result. And the LED on Dynamo is always on regardless it is a successful power off or not.

Then I found a more serious thing, sleeping-wakeup will become reboot when I am using Dynamo 360. It's the same result for "PS_ON" or "Sync". That's almost a nightmare. In the end, I surprisingly found out Dynamo 360 is dead now. The LED on Dynamo is turned off forever. There is no output for the 12V connectors.
 

pongo

Efficiency Noob
Jul 11, 2019
5
0
Hey Guys,

I'm opening this thread in an attempt to provide buyers with a place to come when they experience problems with the use of their Dynamo Mini and Dynamo 360 products. Please feel free to describe your problems in this thread and I will do my best to help you solve your issue. If we are able to find a satisfactory fix, I will then link back to the solution at the top of this thread.

Diagram of correct Dynamo Combo setup (Thanks @agus

[/QUOTE]

I know this has been covered before, but for some reason I'm unable to get the sync function to work.
Flipping the sync cable i get either a no boot (mini fails to start, while the 360 has the blue led on) or it all starts fine, but get the fans still active on shutdown
Setup: Dynamo Combo, Z390M-ITX, Zotac 2060
Let me know if anyone has any fresh ideas
 

Kmpkt

Innovation through Miniaturization
Original poster
KMPKT
Bronze Supporter
Feb 1, 2016
3,331
5,743
Have you tried running the unit with no sync cable at all? Most configurations work best with the cable missing, it is only there for certain specific hardware configurations.
 

pongo

Efficiency Noob
Jul 11, 2019
5
0
Have you tried running the unit with no sync cable at all? Most configurations work best with the cable missing, it is only there for certain specific hardware configurations.
Yes, sorry, should have mentioned this before. Have tried without the sync cable and it has the issue where the fans keep going after shutdown.
 

pongo

Efficiency Noob
Jul 11, 2019
5
0
Have you tried running the unit with no sync cable at all? Most configurations work best with the cable missing, it is only there for certain specific hardware configurations.
Not sure if there's much else to try, have read on these forums there might be some power saving features in BIOS that could interfere.
Would anyone know what they are?
Thanks again
 

Kmpkt

Innovation through Miniaturization
Original poster
KMPKT
Bronze Supporter
Feb 1, 2016
3,331
5,743
Hey Pongo,

On rare occasion (twice ever) I have run across GPU/Motherboard combos that have the fans on both the CPU cooler and GPU cooler continue to spin after power down. Do you have the option to swap the GPU or Motherboard for testing purposes?
 

pongo

Efficiency Noob
Jul 11, 2019
5
0
Hey Pongo,

On rare occasion (twice ever) I have run across GPU/Motherboard combos that have the fans on both the CPU cooler and GPU cooler continue to spin after power down. Do you have the option to swap the GPU or Motherboard for testing purposes?
Swapped both already, same issue unfortunately. Some times the CPU fan does stop with the GPU still going, but most times both are still going.
It may be that the sync is not working, not clear if it's the mini or the 360 though...
 

Kmpkt

Innovation through Miniaturization
Original poster
KMPKT
Bronze Supporter
Feb 1, 2016
3,331
5,743
Please remind me of which GPU/CPU/Motherboard you're using?