Build not booting after trying to replace WiFi adapter

sushienthusiast

Case Bender
Original poster
Apr 27, 2019
2
0
I originally built it almost a year ago using the Skyreach 4 Mini, a HDPLEX 400W HiFi DC-ATX powered by an original Dell 330W AC adapter.

(PCPartPicker Part List below):

CPU: Intel - Core i7-8700 3.2 GHz 6-Core Processor
CPU Cooler: Noctua - NH-L9i 33.84 CFM CPU Cooler
Motherboard: Gigabyte - Z370N WIFI Mini ITX LGA1151 Motherboard
Memory: Corsair - Vengeance LPX 32 GB (2 x 16 GB) DDR4-3200 Memory
Storage: Crucial - MX300 1.05 TB M.2-2280 Solid State Drive
Video Card: Gigabyte - GeForce GTX 1060 6GB 6 GB Mini ITX OC Video Card

I’ve been playing Far Cry 5 and other GPU demanding games like Deus Ex: Mankind Divided without the GPU overheating or the setup drawing more power than the Dell AC adapter is rated for (confirmed with an energy meter).

It’s been running flawlessly until I was looking to turn it into a Hackintosh by changing the WiFi adapter to a Broadcom BCM94352Z, since the original Intel WiFi adapter is not supported by OS X.

After installing the new WiFi card, it no longer boots and when it powers on, the CPU fan spins for about 10 seconds before winding down.

I have tried:
  1. Booting without the WiFi adapter, same result.
  2. Breadboarding and stripping down to just the motherboard, CPU and RAM, without the GPU connected. Same result.
  3. Reseating the RAM and trying different combinations of RAM slot placements and without RAM entirely. Same result.
  4. Installing an internal speaker in the hope of getting a beep code. I got no beeps at all.
  5. Installing a new power button. Same result, but the power LED keeps blinking once the CPU fan spins down.
  6. Resetting CMOS by disconnecting the battery for a few minutes. Same result.
I am increasingly worried that something got fried in the process of replacing the WiFi adapter or that some component took a bad beating from taking the motherboard out of the case.

Does anyone have any ideas or suggestions?
 

loader963

King of Cable Management
Jan 21, 2017
660
568
Have you tried replacing the original adapter back and testing; not just without either, but actually putting the original back in? If that’s the only change you made I would go back to that first.
 

BaK

King of Cable Management
Bronze Supporter
May 17, 2016
948
945
This^
But with all that you tried, especially nr 2., you should have been able to reach the BIOS already.

when it powers on, the CPU fan spins for about 10 seconds before winding down.
I don't want to be pessimistic, but to me this means either a defective mobo or PSU.
Don't you have another 'regular' ATX or ITX PSU to test your build with?
 

sushienthusiast

Case Bender
Original poster
Apr 27, 2019
2
0
Thank you so much for your suggestions!

I finally had some time today to test this out.

I put back the original WiFi card and reset the CMOS (leaving the battery disconnected for a full 10 minutes), but it's still not booting.

I noticed the blinking power LED coincides with the HDPLEX PSU also switching on/off (as indicated by the orange LED).

I will order a regular PSU to try with so that I can narrow it down a bit more. Thanks!