Help! Can't enter bios after installing Windows


Case Bender
Original poster
Jan 31, 2019
I assembled a new pc with a Gigabyte X570i Aorus Pro Wifi recently. I managed to boot the pc without issue, install Windows 10 Pro, and install the latest drivers. I am running version F6a of bios for this board currently. The challenge I am facing is that I am unable to enter bios. I was able to enter bios without issue before I installed Windows 10. After installing Windows 10, I absolutely cannot enter bios. Fast boot is not enabled. When I quickly (or slowly) tap DELETE, my screen freezes on the Aorus startup screen logo. I have tried this multiple times. I have also tried F9, F12 and END, just to be thorough. When I hit any of these keys, my computer 100% freezes on the motherboard startup screen and I must press the power button on my pc to restart. If I do not try to enter bios, I am able to start Windows without issue. It is simply when I try to enter bios that my pc freezes. The compounding issue that I have is that, in System Information Viewer(Gigabyte's software), I have an aggressive fan curve set (so my CPU usually tops out our 75° celcius). The fan curve works great, however, it does not appear to work until 5-10 seconds after my pc has booted to my Windows home screen. I have an AIO cooler, and the pump is controlled by the system 1 fan connection. If I have a Windows update, for example, it might take 30 seconds or so to update. By the time I get to the Windows home screen, my AIO pump had not been running (for unknown reasons) and my CPU will be at 95° and climbing, until System Information View loads and the fan curve kicks in which controls the AIO pump, and the CPU temperature drops immediately. I am trying to get into BIOS to check the fan plug settings, but I simply can't do so. Can you please offer some insight? I would be very appreciative, I reached out to Gigabyte customer support yesterday and am still waiting for a reply.

Dan Case A4 V4 (all exterior panels have been off with pc on)


Gigabyte X570i Aorus Pro Wifi

G.Skill Trident Z Neo 2x16gb 3600mhz

2x Intel 660p Series M.2 2TB

EVGA GeForce RTX 2080 Super

CPU Cooling: Asetek 645LT, set to intake

Fan under mobo, set to intake

Corsair SF600 Platinum

I recently tried clearing cmos, that didn't help. I have restarted windows into bios, that didn't work.


Shrink Ray Wielder
Jan 25, 2018
I think you can try to disconnect all boot drives and then start the PC. It should then boot into the BIOS. And then you can adjust all the settings needed, like loading defaults, disable fastboot and setup the fan curve...etc. Save and then exit and then turn off PC and reconnect the boot drive again.
  • Like
Reactions: SFF EOL