Issue with Chopin Build, won't POST after 1 week of running fine

omardesu

SFF Lingo Aficionado
Original poster
Feb 14, 2019
89
63
Hi all,
Need some help here. I just built another SFF PC last week using the following parts:
  • Gigabyte B450 I AORUS PRO WIFI
  • Ryzen 5 3400G (initially started with a 2200G because I thought I needed to update the BIOS, but found out the installed BIOS was high enough to support 3000 series CPUs)
  • HP EX920 512 GB m.2 NVME SSD
  • Corsair Vengeange Pro RGB 16GB (2 x 8GB) 3200 DDR4 memory
  • In-Win Chopin Case with 150W PSU
  • Noctua NH-L9i with mounting kit for AM4
When I originally started built the PC with the 2200G, it worked fine. And when I saw that the board shipped with BIOS version F41 (compatible with 3000 series CPU's), I went ahead and popped in the 3400G. And it was working just fine for a week until today... I was going to install a VM on my computer, but before I could get into the BIOS to enable virtualization, I kept having to restart Win 10 (not holding the power button down to hard reboot). I kept missing the BIOS screen as by the time my keyboard would power up (Durgod Hades 68), the BIOS screens had already passed and already into Windows login. So when I went to restart the PC via the login screen, it never made it to BIOS again... The symptoms are:
  1. It won't POST
  2. My cooler fan spins up
  3. The LED on my ram will light up
  4. My RGB keyboard doesn't get any power (no LED's)
  5. No video output from mobo to monitor
I've tried hard rebooting, reconnecting all the connectors on the board, try both of my ram sticks individually in each slot, and none worked. I tried resetting CMOS by jumping and removing battery connector from the board, but that didn't change anything. I don't see any LED's on this case, so I can't what kind of problem the mobo is having issues with...

The only thing I can think of is that BIOS is corrupt or maybe it defaulted to an older BIOS version that doesn't support 3000 series chips. I don't think this board has the Dual BIOS feature as it only specs out 1 x 128 Mbit flash for BIOS (I believe Dual BIOS boards would have 2 chips).

I'm actually in Taiwan right now for business, and there are a bunch shops that I hope can help troubleshoot... I might try to take it to them tomorrow and see if they can test my components to help me isolate the problem.
Other than that, anybody have any other ideas I can try?
 

omardesu

SFF Lingo Aficionado
Original poster
Feb 14, 2019
89
63
So after visiting the computer shop, we had found out that the mobo wasn't working. It was providing power, but I'm going to have to chalk it up to corrupt BIOS or something along those lines. Tried putting an Athlon CPU into the board. Nada... We had tried my CPU and ram in another ATX mobo and it worked fine... All over some restarts in Windows and it causes something catastrophic as this.

So I ended up ordering an ASUS ROG STRIX B450-I Gaming from the shop. The new board showed up at the shop 24 hours later, so I brought my computer back and was quickly up and running again.

For sure gonna be returning that Gigabyte B450 I back to Amazon. There's one review that was on Amazon saying something along the lines of "The board is great when it works. When it doesn't, you wish you'd have gone with a board that doesn't have such mixed reviews or stay with something that works." In that reviewer's case, he ended up getting the same ASUS B450-I and had no issues whatsoever. He said paying an extra $25 for something that had a better reputation is totally worth it instead of "trying" something new. I 100% agree now...
 
  • Like
Reactions: Phuncz

Phuncz

Lord of the Boards
Editorial Staff
Moderator
Gold Supporter
May 9, 2015
5,123
4,477
Thanks for writing the follow-up, luckily it got solved in the end !