2200G build with 160XT PicoPSU issue

Clevername3000

Efficiency Noob
Original poster
Nov 21, 2017
7
0
I recently put together this build in a mini box M350 case:

PCPartPicker part list / Price breakdown by merchant

CPU: AMD - Ryzen 3 2200G 3.5GHz Quad-Core Processor ($98.79 @ OutletPC)
CPU Cooler: Noctua - NH-L9a-AM4 33.8 CFM CPU Cooler ($39.90 @ Amazon)
Motherboard: MSI - B450I GAMING PLUS AC Mini ITX AM4 Motherboard ($116.10 @ Amazon)
Memory: Corsair - Vengeance LPX 8GB (2 x 4GB) DDR4-3000 Memory ($93.99 @ Amazon)
Storage: ADATA - XPG SX8200 480GB M.2-2280 Solid State Drive ($135.99 @ Amazon)
Total: $484.77
Prices include shipping, taxes, and discounts when available
Generated by PCPartPicker 2018-09-02 14:35 EDT-0400


When I first tried booting it up, the motherboard showed a RAM issue thanks to its debug LED's. So I powered off, removed one stick, and it was then able to boot. I powered off and added the second stick back in and it worked this time. I tested both sticks individually too, and both had no issues on their own. So I packed up the system and took it to a friends house, set it back up, and it wouldn't boot. I had to remove the second stick. My first thought is this might be a power draw issue? But everything I've read says this picoPSU would support this build no problem. Although I was uneasy about having to plug a 4 pin power jack in the 8 pin port on the mobo. The only other thought I had is, should I have bought "AM4 compatible" memory? or at least some that was on the QVL for this board?

Edit: I see that there's a few reviews on Newegg stating they're having issues with this ram as well, so I think I'll just go with a refund and find a different pair.
 
Last edited:

smitty2k1

King of Cable Management
Dec 3, 2016
963
492
i think you just have a bad stick of RAM, run Memtest86 (free download, use the USB tool to create a bootable USB and run it outside of the windows environment)