Feedback The SFF.N Update Thread: Track our work!

BaK

Airflow Optimizer
May 17, 2016
368
378
Are you guys able to insert pictures since the last changes?

When I try adding one through the 'Insert image' button, all I get is a sort of a flash (sometimes I am able to see the picture appearing shortly above the page) and nothing is added into the post message.
I am on Ubuntu / Firefox 68.0.2 and the cookies + cache have been deleted.
From my quick tests without clearing cookies and cache, same behaviour on Ubuntu Chrome and on Windows Firefox and Chrome.

Firefox devtools console shows:
Code:
InvalidNodeTypeError: The supplied node is incorrect or has an incorrect ancestor for this operation. editor-compiled.js:128
    setupUploads https://smallformfactor.net/forum/js/xf/editor-compiled.js?_v=78a06211:128
    u                      https://smallformfactor.net/forum/js/xf/editor-compiled.js?_v=78a06211:7
    k                      https://smallformfactor.net/forum/js/xf/editor-compiled.js?_v=78a06211:63
        jQuery 2
            dispatch
            handle

However, with IMGUR simply adding the URL of the image among the text works:

SFF image:

Random image:

imgur image:
 

Elerek

Cable-Tie Ninja
Jul 17, 2017
226
156
I am still having issues with not getting notifications for threads I watch. I see threads almost everyday in the Latest Posts that I could swear I was watching, I click on it and sure enough, I only have the option to unwatch the thread, but I have no notifications for any new messages on the thread. I've tried unwatching and rewatching, and I haven't tracked which threads I've tried that on, but it happens so much I don't think that it's helping.
 

ermac318

Airflow Optimizer
Mar 10, 2019
246
186
I am still having issues with not getting notifications for threads I watch. I see threads almost everyday in the Latest Posts that I could swear I was watching, I click on it and sure enough, I only have the option to unwatch the thread, but I have no notifications for any new messages on the thread. I've tried unwatching and rewatching, and I haven't tracked which threads I've tried that on, but it happens so much I don't think that it's helping.
Me too, just had the same thing happen today with the Sliger SV590 thread. If I hadn't seen the update by browsing the forum itself I wouldn't have seen the activity.
 

riba2233

Cable-Tie Ninja
Jan 2, 2019
146
273
I've tried with IMG tags but I'm a bit rusty, standard
Code:
[IMG][IMG]
does not work for me, does anyone know the current method? Thanks!
 

riba2233

Cable-Tie Ninja
Jan 2, 2019
146
273
Let me see:



Yep, that's it! Wonder why it didn't work few days ago, I'll try to edit my post. Thank you! :)
 

The-Alchemist-404

Chassis Packer
May 14, 2019
17
3
Hey there, just saying that a tab for "watching treads" should be a usefull addition to the page (it is a headache trying to find a forum in here after it havent seen any activity for a while)
 
  • Like
Reactions: riba2233