A4 V3 bottom mobo fan advise

Arapaima

Caliper Novice
Original poster
May 14, 2020
21
7
Hello,

I'm really enjoying my A4 and I like it so much that I want to experiment with some stuff.

For testing purpose, i've put a noctua fan underneath my mobo. The issue i'm having is some kind of annoying whining noise of some sort even at idle? The fan is set to exhaust hot air. Why exhaust? I maybe wrong but since my GPU pushed air upwards and downwards, exhaust makes sense in my head? Am I wrong?
Looking at the A4 v4.1, it looks like my bottom part has a different cutout? Is it why i'm hearing whining sound?
You could also ask, is a bottom fan underneath mobo necessary?

Thanks,
 

thelaughingman

SFF Guru
Jul 14, 2018
1,195
1,288
hi, just a few questions to diagnose your problem?
  1. What fan curve do you have the fan at? Does it follow CPU temp or System temp?
  2. At idle, what was the fan speed?
I have a v4.1 and I used to have the fan running the same fan curve as fan on the cooler so it ran at very high speed and created a lot of noise. Now I set its fan curve to the system temp and it never spin past 50% RPM which is inaudible to my ears.
 

Arapaima

Caliper Novice
Original poster
May 14, 2020
21
7
1) I have a custom fan curve. The custom fan curve comes from the first fan i put below the PSU. It took me awhile before i found a fan curve i like. Both fans are set to follow CPU temp. I decided to track CPU temp due my gaming and wanted to help my system out by exhausting hot air when gaming.
2) It's currently at idle and moving around 650 to 700 rpm. Even Though it's at idle and low RPM I still hear a faint hum or whining sound.
 
  • Like
Reactions: thelaughingman

thelaughingman

SFF Guru
Jul 14, 2018
1,195
1,288
Which fan do you have there? Mine is a Noctua A9x14 and I can't hear it at all at idle. During load the CPU cooler takes over and during gaming the GPU takes over. Or I must be deaf, maybe.
 

Arapaima

Caliper Novice
Original poster
May 14, 2020
21
7
Yea, I also have two A9x14.
Judging by your recent post, it seems you got the 4.1 version. I got v3. My bottom looks different than yours and they cut out underneath mobo is different.
It's not like the fan isn't working or having issues it's just some weird noise coming when spinning more than 650 RPM. The more RPM it get's the louder whining noise become and ultimately really annoying.
For my sanity i've locked the fan at around 600 RPM.
 
  • Like
Reactions: thelaughingman

Hellow

Cable-Tie Ninja
Mar 7, 2019
151
26
Try to put some washer behind your fan, or with your finger try to rise it up a bit to listen if the noise is still there
 

Arapaima

Caliper Novice
Original poster
May 14, 2020
21
7
Try to put some washer behind your fan, or with your finger try to rise it up a bit to listen if the noise is still there
I might be wrong but it looks like your fan is set as an in-take? Am i correct? You might have done that to cool your heatsink better?
Mine i set as exhaust. But If i flip my fan around and put it as in-take then there is no weird humming sound.
But i'm still going to put it as exhaust. I might do some modification underneath so air can escape easily. Like in the A4 v4.